Repeated temporary freezes still persist

Home / INDEX / Trouble Shooting Forum / Repeated temporary freezes still persist

This topic contains 11 replies, has 8 voices, and was last updated by  ezstylnz 11 months, 2 weeks ago.

  • Creator
    Topic
  • #30566

    A few of you have heard about my issues, but I’m looking for further ideas or suggestions.

    1. I connect to server, select slot, go through map/briefing etc.

    2. The game appears to run as normal for some amount of time. The normal state lasts for a number of minutes, anecdotally anywhere between 5 and 20 each time.

    3 .Without warning, the screen freezes (i.e. framerate 0) AND I disconnect from the Ops channel back to general in TeamSpeak (where it is important to note I can communicate using normal PTT with anyone who happens to also be in there.)

    4. This state persists for some amount of time (between 2 and 5 minutes) then without warning, the game “unpauses” and I automatically reconnect to the Ops channel in TeamSpeak.

    5. Return to step 2.

    The above continues until I can’t stomach coming back on due to the disruption of having my character (traditionally SQL/CMD) going catatonic consistently. Even playing as a RFL is useless like this, as I stop in the middle of an urgent move, while covering my buddy in room clearance, or just trying to get on board a chopper. Then I’m constantly sprinting to try and catch up and have no idea what is going on.

    Drivers are all up to date, I have tried a reinstall of ArmA with no success, and am about to try reinstalling TS and the TS plugins.

    There was no notable change to my system that I can think of. I had spent some time away due to work travel then losing internet for a spell when I moved house. I had already upgraded to Win10 some time ago and was playing normally prior to the move.

    No other online games are affected like this. Natural language searches in google turn up nothing.

    I doubt it’s related due to the described symptoms but I’ll look into my realtek drivers as meanerOG was having issues with them: http://asor.com.au/forum/topic/common-freezing-issue-not-just-arma/

    Any other ideas?

    – OJ

Viewing 11 replies - 1 through 11 (of 11 total)
  • Author
    Replies
  • #30569

    ozlizard
    Registered User
    black_dragon donator operator leader

    It could be that something on your system is interrupting or hogging your resources temporarily. Sounds like a system/PC issue rather than a Arma one, but I could be wrong! Checking out driver etc is a good idea. I just fixed a friends PC that was having trouble with any internet browser he used. I looked at what programs were running in the background and turned off or removed any he wasn’t using. This fixed the issue. There is no accounting for the clashes that different software/programs can cause!

    #30571

    Dave
    Registered User
    ftl black_dragon leader sotf1 supporter donator

    Can Isan bring his machine over and test your connection on a game night? It sounds like an issue on your local machine – I assume you’ve recently rebuilt from scratch?

    #30572

    Thanks Lizard, I’ll find the time to carefully go through all running services when the issue occurs and see where that leads.

    It’s an issue on my machine for sure – everyone else connects just fine. But from the OP, this is important:

    “No other online games are affected like this.”

    That includes shakey shit like Star Citizen, more simple things like League of Legends, FPSs like Mech Warrior Online, and a host of others including single player titles. In all these circumstances nothing out of the ordinary occurs whether I’m talking to people via TeamSpeak or some other VOIP service, or not at all.

    So, I’m really stuck for what is going on. Something is interfering with my connection to the ASOR server – only for brief periods, but consistently every few minutes.

    I run BitDefender and it’s in Game Mode – same as I have been doing since I joined ASOR over 3 years ago.

    @dave rebuilt from scratch? As in totally wipe harddrive and reinstall OS from a blank slate? I’m not likely to do that.

    – OJ

    • This reply was modified 11 months, 2 weeks ago by  OJ.
    #30575

    That drop out from TS is generally an overuse thing, I get it when I go to ZUES later in the night or if alot of stuff is spawned at anytime. Mine is normally only briefly, couple of seconds but it has crashed my arma towards the end of ops. I get kicked back to general then a black screen and arma is unresponsive.

    I would suspect arma is maxing ur cpu for whatever reason for that time, check ur task manager when it happens see what your cpu and memory usage is at. Not really a solution but can at least find whats going on to work closer to the cause.

    #30576

    ozlizard
    Registered User
    black_dragon donator operator leader

    Have you tried disabling/removing BitDefender? I recall running that some time ago and if I recall correctly it was causing issues for me. Virus checkers are notorious for this sort of shit. If you are running W10 you shouldn’t need it anyway.

    #30578

    The only thing I can think of that would make it stall like that is if it was having trouble reading something from the disk.

    So yeah, disabling antivirus is a good suggestion. I’d also suggest trying to move Arma to another HDD. Also if you have any dodgy HDDs connected (even if they don’t have anything on them), try disabling or disconnecting them.

    Can you alt tab and stuff while Arma’s frozen or is your entire screen frozen?

    #30579

    Sounds like I’ve got something similar happening. Occasionally happens randomly when I’m just running around but seems to always happen when I get in a helicopter that has other players in it. Everything just freezes and I get kicked back to the lounge during the animation and it’s a hit or miss whether it ever recovers. Never tried waiting more than a minute or two though.

    #30580

    Try dropping your view distance InstantMuffin see if it still does it.

    #30587

    You don’t have any extra asorsync command line things in do you? (like malloc=something) ?

    #30588

    Alby
    Registered User
    gallantry sotf1 dwf russia leader donator operator

    Sounds very simular to the memory allocation (malloc) thing i got stuck with when running that command line. Happend bout same time into op. But it wasnt an instant freeze, more so a degredation of frames to 0 & then crash over bout minute.

    #30596

    ezstylnz
    Registered User
    supporter donator operator dwf fata

    OJ I’m having the exact same issue happened to me twice last op randomly and the op befere it started doing it only as I opened the menu in game, seems to be getting worse

Viewing 11 replies - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.